Webs Colaboradoras

Buscador

Búsqueda personalizada

Estadisticas

Members
Total Members: 1223
Latest: javier ariza teran
New This Month: 6
New This Week: 1
New Today: 0
Stats
Total Posts: 2427
Total Topics: 548
Most Online Today: 3
Most Online Ever: 28
(Julio 04, 2017, 05:43:28 pm)
Users Online
Members: 0
Guests: 1
Total: 1

Tiendas Colaboradoras

 

 

 

 

 

 

 

 

 

 

 

Autor Tema: Problemas con el nivelado de la cama caliente  (Leído 844 veces)

Desconectado antonio_gt

  • Newbie
  • *
  • Mensajes: 42
  • Karma: +1/-0
    • Ver Perfil
Hola, tengo una Tronxy X5 y una Anet E12 y tengo exactamente el mismo problema con la cama caliente, cuando nivelo las 4 esquinas con el folio y el nozzle, se quedan las 4 esquinas perfectamente ajustadas pero en el centro, en una se queda demasiado bajo la punta del nozzle y en la otra me rasca el cristal, como soluciono esto?
Segun tengo entendido las barras de debajo de la cama puede que estén dobladas, de ser así no encuentro barras de las mismas caracteristicas que estas en almacenes de ferretería, las que hay son de aluminio y son huecas, no me fio.
Cómo se enderezarían estas para solucionar el problema del calibrado?
La Anet E12 la he montado hoy, esta nueva.
La Tronxy X5 tiene mas tiempo pero no ha sufrido ningun tipo de causa que pueda doblar la cama caliente

Gracias!


Enviado desde mi iPhone utilizando Tapatalk
« Última modificación: Julio 16, 2018, 10:06:31 am por antonio_gt »

Desconectado Julian

  • Administrator
  • Hero Member
  • *
  • Mensajes: 714
  • Country: es
  • Karma: +22/-0
    • Ver Perfil
    • El Mundo del 3D
Hola, tengo una Tronxy X5 y una Anet E12 y tengo exactamente el mismo problema con la cama caliente, cuando nivelo las 4 esquinas con el folio y el nozzle, se quedan las 4 esquinas perfectamente ajustadas pero en el centro, en una se queda demasiado bajo la punta del nozzle y en la otra me rasca el cristal, como soluciono esto?
Segun tengo entendido las barras de debajo de la cama puede que estén dobladas, de ser así no encuentro barras de las mismas caracteristicas que estas en almacenes de ferretería, las que hay son de aluminio y son huecas, no me fio.
Cómo se enderezarían estas para solucionar el problema del calibrado?
La Anet E12 la he montado hoy, esta nueva.
La Tronxy X5 tiene mas tiempo pero no ha sufrido ningun tipo de causa que pueda doblar la cama caliente

Gracias!


Enviado desde mi iPhone utilizando Tapatalk

Hola antonio , mira la nivelación de la cama sirve para esos casos y me explico, si las barras estuvieran dobladas la impresora estaria algo inestable o inclinada y para eso u otros casos parecidos esta el autolevel, cada vez que se ejecuta manda unas correcciones al firmware para que vaya ajustando ese desfase de alturas, si no lo reconoce tendríamos que pensar en que pueda existir otro fallo.
Lo que comentas de las barras de la ferretería, si te refires a las redonde de métrica 8 , cuidado por lo siguiente so hice la cama mas larga por necesidades de unas piezas y bueno me fui a una gran superficie que su logo es verde , ( paso de dar publicidad gratuita , ja ja ja) , bueno mi sorpresa es que cuando fui a pasar los rodamientos lineales no entraban y es por lo que el estándar de china debe de ser mas pequeño , las barras median 8mm pero las barras de la Anet tenían algo menos, al final me toco pedirlas por internet al no encontrar ese paso, porque era comprar las barras  o cambiar los rodamientos y que fueran de ese paso

Ya me dices y disculpa las vacaciones con mi nano me dejan menos tiempo para entrar

Un saludo
*

Recordar que el objetivo de este foro es orientar al usuario como un favor y no como una obligación.

Desconectado antonio_gt

  • Newbie
  • *
  • Mensajes: 42
  • Karma: +1/-0
    • Ver Perfil
Buenos días Julian, de nuevo gracias pirntu respuesta, te explico, ayer desmonté toda la cama caliente entre otras cosas porque instalé unos rodamientos Igus, y ya aproveché psra cuadrarlo todo con un calibre o pie de rey.
La cuestion es que cuando hice rodar las barras sobre diferentes superficies planas, no parecian oscilar ni que se viera luz debajo de ellas al desplazarlas con el dedo, me explico? Lo que me llevó a pensar que no están dobladas.
No obstante como te decía tras montar todo al milímetro con un calibre el problema seguía ecistiendo tal cual, lo unico, esperaré a ver si se compensa cuandi instale el cristal templado que me entregan hoy.
*
*



Enviado desde mi iPhone utilizando Tapatalk

Desconectado Julian

  • Administrator
  • Hero Member
  • *
  • Mensajes: 714
  • Country: es
  • Karma: +22/-0
    • Ver Perfil
    • El Mundo del 3D
Buenos días Julian, de nuevo gracias pirntu respuesta, te explico, ayer desmonté toda la cama caliente entre otras cosas porque instalé unos rodamientos Igus, y ya aproveché psra cuadrarlo todo con un calibre o pie de rey.
La cuestion es que cuando hice rodar las barras sobre diferentes superficies planas, no parecian oscilar ni que se viera luz debajo de ellas al desplazarlas con el dedo, me explico? Lo que me llevó a pensar que no están dobladas.
No obstante como te decía tras montar todo al milímetro con un calibre el problema seguía ecistiendo tal cual, lo unico, esperaré a ver si se compensa cuandi instale el cristal templado que me entregan hoy.


Enviado desde mi iPhone utilizando Tapatalk

Mira perdon por tardar en responder voy algo liado con las vacaciones de mi hijo y claro esta el grupo de facebook , que por ahora lo he dejado en standby hasta que renueve lo que es el tema de moderadores ,porque me he encontrado gente haciendo publicidad de sus canciones de rap , no se de donde sacan que nuestro grupo sea de rap, y claro solo no puedo con todo así que hasta que tenga gente para controlar alli, yo seguire por el foro y a ver como va la cosa.
En referencia a lo tuyo, dime si ha mejorado algo o sigues con ese desfase  en la nivelación
Un saludo
*

Recordar que el objetivo de este foro es orientar al usuario como un favor y no como una obligación.

Desconectado antonio_gt

  • Newbie
  • *
  • Mensajes: 42
  • Karma: +1/-0
    • Ver Perfil
No te preocupes, si el problema esta resuelto tuve que desmontar el marco de los perfiles de aluminiony montarlos sobre una superficie plana (se ve que hasta ahí no llegan los montajes chinos) las barras de la cama estan montadas sobre estos perfiles y en un lado cojeaba tras desmontar todo lo demas comprobé que era parte del problema, luego he impreso como unos topes que sustituyen a los muelles para que la plataforma quede al mismo nivel en las 4 esquinas, ajusté el perfil por el que se desplaza el extrusor en los dos extremos con una regla para que estén a la misma distancia de la plataforma y el cristal templado de 4mm corrige bien el poco desnivel que tenga la base de aluminio (casi nada)
Me llevó una semana reajustar todo eso pero ahora imprime durante 15h sin problemas y con un acabado muy bueno.

Solo querria preguntar dos cosas:

-los soportes me quedan demasiado adheridos al modelo y cuesta mucho retirarlos en el postprocesado

-incluso con la retraccion activada me lo llena todo de hilos entre una pieza y otra

*imprimo con el PLA de Bq a 220 y a 30mm/s y el ventilador al 60%

Alguna solucion (especialmente al problema de los soportes)?


Enviado desde mi iPhone utilizando Tapatalk

Desconectado Julian

  • Administrator
  • Hero Member
  • *
  • Mensajes: 714
  • Country: es
  • Karma: +22/-0
    • Ver Perfil
    • El Mundo del 3D
Hola por una parte me alegra de que lo tengas resuelto pero cuando estamos con estas maquinas por un lado o por otro nos mantienen desesperados.
Bueno lo otro según con que programas trabajes a la hora de imprimir podrás modificar lo que es la densidad de los pilares de los soportes, Muchas veces la cantidad de hilillos que nos deja también depende del software, los gratuitos tienen ciertos fallitos que bueno a modo hobby pues no importa tanto, pero si quieres tener buenas impresiones yo ahorraria algo y lo invertiria en buen software para impresión
*

Recordar que el objetivo de este foro es orientar al usuario como un favor y no como una obligación.

 

Buscador en la web

Búsqueda personalizada

Ultimos Temas

PLACA GT2560 by Julian
Marzo 30, 2019, 05:21:00 pm

Extrusion dual con diferentes boquillas by Julian
Marzo 25, 2019, 07:16:51 pm

Placas nuevas de Anet 1-5 by Julian
Marzo 25, 2019, 07:11:43 pm

Anet A8 no imprime ni una by Julian
Marzo 25, 2019, 07:06:48 pm

Esta diferencia de temperatura es normal? by Julian
Marzo 04, 2019, 04:17:03 pm

Guardar cambios en pasos/mm by antonio_gt
Febrero 17, 2019, 07:10:14 pm

Configurar el Simplify3D para doble Nozzle by Julian
Febrero 10, 2019, 05:27:08 pm

3 motores en eje Z. RAMPS 1.4 by Julian
Enero 24, 2019, 05:29:56 pm

Marlin 1.1.9 en Ramps 1.4 by Julian
Enero 24, 2019, 05:26:18 pm

Manual en Español Placa GT2560 de GEEETECH by Julian
Agosto 10, 2018, 06:09:25 pm

 

 

 

 

 

 

 

 

 

 

 

 

 


Powered by EzPortal